<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1532647603692073&amp;ev=PageView&amp;noscript=1">

This CollaborateMD (CMD) notification is specific to all Mac users whose Mac is not using Operating System (OS) X 10.7.3 (Lion) or later.

If you are a CMD Mac user, please be aware that our latest CMD release, version 9.2 (v9.2) is only compatible with Mac OS X 10.7.3 or later. This is based on Apple not supporting Java 7 in earlier versions of their operating systems. To take advantage of v9.2, Mac Users running OS X 10.6.8 (Snow Leopard) and earlier will need to upgrade their Mac OS using the free upgrade provided by Apple below:

Click to upgrade to Mac OS X for free.

To start using the enhancements and new features in v9.2, like integrated credit card processing feature, you can update CMD using the built-in feature. Should you experience any issues upgrading (including CMD not starting after the upgrade), please uninstall CMD and re-install using our latest CMD Installer. If you are prompted to download Java, please click on the button "Go to http://www.java.com/en/" and follow the steps to properly install the latest version of Java (7).